Some portals not receiving password reset emails
Incident Report for Go1
Resolved
We have found the source of the issue and our development team have implemented a fix.
Posted Sep 03, 2020 - 14:08 AEST
Update
We are continuing to investigate this issue.
Posted Sep 03, 2020 - 02:12 AEST
Update
We are continuing to investigate this issue.
Posted Sep 03, 2020 - 02:11 AEST
Investigating
We are currently experiencing service disruptions impacting password reset email in portals related to Hays. Our team is working to restore normal service as soon as possible.
Posted Sep 02, 2020 - 21:00 AEST
This incident affected: GO1 and API.