Intermittent course access issues
Incident Report for Go1
Resolved
The course access issue has been resolved. We’re sorry for the inconvenience.
Posted Oct 06, 2020 - 16:42 AEST
Investigating
We’re currently experiencing a service disruption that is impacting access to some of our content. Our development team is working to identify the root cause and implement a solution. Next update in 15 minutes.
Posted Oct 06, 2020 - 16:33 AEST
This incident affected: Go1.