Issues with the user creation feature. Admins are unable to add users to portals.
Incident Report for Go1
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 06:36 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2023 - 06:29 AEST
Investigating
We are currently investigating this issue.
Posted Feb 24, 2023 - 03:15 AEST
This incident affected: Go1, API, and Third Party LMS Integrations.