Interactive files not loading
Incident Report for Go1
Resolved
We have located the source of the issue and have made changes to bring our interactive services back. Everything is back in working order.

Apologies for any inconvenience caused.
Posted Mar 08, 2022 - 21:52 AEST
Investigating
We're currently investigating the cause of interactive files not being able to load. We'll provide updates as we progress through this issue.
Posted Mar 08, 2022 - 21:23 AEST
This incident affected: Go1.