System Down
Incident Report for GO1
Resolved
All services have been fully restored.
Posted 6 months ago. Feb 14, 2019 - 02:25 UTC
Monitoring
The portal is now accessible and we are currently monitoring the situation to ensure full functionality
Posted 6 months ago. Feb 14, 2019 - 01:28 UTC
Update
Works continue to restore the GO1 services in an alternative location as AWS RDS services are still intermittent.
Posted 6 months ago. Feb 13, 2019 - 23:39 UTC
Update
AWS RDS services are still experiencing issues in the Pacific region. The GO1 team is still working on restoring the services.
Posted 6 months ago. Feb 13, 2019 - 22:50 UTC
Identified
The Amazon AWS facility used by GO1 is currently experiencing issues with the AWS RDS database service - this is impacting GO1 and the GO1 technical team are working to resolve as quickly as possible.
Posted 6 months ago. Feb 13, 2019 - 22:11 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 13, 2019 - 21:32 UTC
Investigating
We are currently experiencing login issues. All portals are currently not accessible. We are currently investigating this.
Posted 6 months ago. Feb 13, 2019 - 21:27 UTC
This incident affected: GO1 and API.