Intermittent course access issues
Incident Report for Go1
Resolved
Our development team have declare the intermittent course access issues fixed. We sincerely apologise for any inconvenience caused.
Posted Sep 30, 2020 - 11:58 AEST
Monitoring
We’ve deployed a fix that has improved the intermittent issues on accessing courses. We’re monitoring to ensure no further access issues pop up.
Posted Sep 30, 2020 - 11:44 AEST
Investigating
We are currently experiencing intermittent issues with course access. Some users have reported they are not able to access or edit existing courses. Our team are aware and we are working on a resolution.
Posted Sep 30, 2020 - 10:55 AEST
This incident affected: GO1 and API.