Issue downloading certificates
Incident Report for Go1
Resolved
The certificate generator is now back to normal. Admin is able to view and download the certificate in the portal.
Posted Dec 18, 2019 - 10:01 AEST
Identified
The issue has been identified and fix is being worked on.
Posted Dec 18, 2019 - 08:00 AEST
Investigating
We noticed that some people are still having issues with the downloading of certificates and we are currently working on this.
Posted Dec 17, 2019 - 20:31 AEST
This incident affected: Go1.