Portals not loading
Incident Report for GO1
Resolved
Extra processing resources have been allotted to rectify this incident.
Normal portal functionality has been restored.
Apologies for any inconvenience.
Posted 11 months ago. Oct 31, 2018 - 01:38 UTC
Investigating
We are currently experiencing loading issues with GO1 portals. Our team are investigating.
Posted 11 months ago. Oct 31, 2018 - 01:36 UTC
This incident affected: GO1 and API.