Intermittent login errors. Some users not able to login using SSO

Incident Report for Go1

Resolved

This incident has been resolved.
Posted Feb 14, 2024 - 16:04 AEST

Monitoring

The SSO issues have been resolved. We are continuing to monitor this behavior to ensure consistency in accessibility.
Posted Feb 14, 2024 - 13:46 AEST

Identified

The issue has been identified and the SSO services are back now.
Posted Feb 14, 2024 - 10:01 AEST

Investigating

We see that the SSO services are working as expected now, but we are continuing to investigate the issue.
Posted Feb 14, 2024 - 09:19 AEST

Monitoring

The intermittent issues have been resolved. We are continuing to monitor this behavior to ensure consistency in accessibility.
Posted Feb 14, 2024 - 08:55 AEST

Update

We are continuing to investigate the SSO performance issue. We will provide another update once we have more details from our discovery. We apologize for the inconvenience.
Posted Feb 14, 2024 - 05:25 AEST

Investigating

We are currently investigating this issue.
Posted Feb 14, 2024 - 02:31 AEST
This incident affected: Go1, API, and Third Party LMS Integrations.