Portals not loading
Incident Report for GO1
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 00:35 AEST
Update
Our team has found the source of the issue and have applied a fix. All portal functionality is now back to normal.
Apologies for any inconvenience caused.
Posted Oct 10, 2019 - 18:43 AEST
Investigating
We are currently re-investigating the current portal loading issues. Our team is working to resolve this incident as quickly as possible.
Posted Oct 10, 2019 - 18:32 AEST
This incident affected: GO1.