General portal delays
Incident Report for GO1
Resolved
Our background processing job, that primarily involves Group related function like assigning learning items are now back to normal. Apologies for the disruption.
Posted May 19, 2020 - 23:40 AEST
Update
After further investigation, we have found this delay will only impact anything relating to "Groups" functionality.
Posted May 19, 2020 - 12:35 AEST
Identified
Our team have identified the cause of the general portal delays that are impacting all portals currently. We are working hard to process the delayed changes and resolve the issue at hand.
Posted May 19, 2020 - 12:31 AEST
This incident affected: GO1 and API.