Certificate creation disabled due to maintenance
Incident Report for Go1
Resolved
The certificate creation issue has been resolved. Thank you for your patience.
Posted Dec 17, 2019 - 06:31 AEST
Identified
We've disabled the certificate creation in order to hotfix an issue for this functionality. The functionality will not be available for a number of hours. We will keep you updated once the hotfix has been applied.
Posted Dec 16, 2019 - 10:16 AEST
This incident affected: Go1 and API.