Delays in updating information within portals
Incident Report for GO1
Resolved
The delays experienced earlier have now been resolved.
Posted Jan 29, 2019 - 10:47 AEST
Identified
We are experiencing some delays with updating users and enrolments, but are deploying a fix within the next hour.
Posted Jan 29, 2019 - 09:42 AEST
This incident affected: GO1.