Notifications not being sent to users
Incident Report for Go1
Resolved
The notification issue not sending out to all portal users has been resolved. Our team is monitoring the fix to make sure it is working as intended. We apologise for the inconvenience caused.
Posted Feb 29, 2020 - 15:44 AEST
Update
The fix for notification issue is taking longer than expected. We shall further update as soon as the queue of notification sending out back to normal.
Posted Feb 29, 2020 - 14:20 AEST
Identified
The notification issue has been identified and a fix is being implemented. Estimation of the notification to be fully fixed in the next hour
Posted Feb 29, 2020 - 10:48 AEST
Investigating
We have received several reports that portal users are not receiving email notifications. We are currently investigating this issue.
Posted Feb 29, 2020 - 07:35 AEST
This incident affected: Go1.