GO1 portals are inaccessible
Incident Report for GO1
Resolved
All portals are fully operational. Thank you for your patience!
Posted about 1 month ago. Jul 12, 2019 - 20:48 UTC
Investigating
We received reports that some portals are inaccessible. We are currently investigating this issue.
Posted about 1 month ago. Jul 12, 2019 - 18:43 UTC
This incident affected: GO1.