GO1 Portals Are Inaccessible
Incident Report for GO1
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 21, 2019 - 21:26 UTC
Update
All portals are fully operational. Thank you for your patience!
Posted about 1 month ago. Jul 21, 2019 - 21:23 UTC
Monitoring
The portals inaccessibility issue has been identified and is working as expected. However, we had still experiencing performance issue for the Group component, we're still trying to bring this functionality up.
Posted about 1 month ago. Jul 21, 2019 - 16:29 UTC
Investigating
We received reports that some portals are inaccessible. We are currently investigating this issue.
Posted about 1 month ago. Jul 21, 2019 - 11:53 UTC
This incident affected: GO1.