SSO login button not appearing
Incident Report for Go1
Resolved
We have found the source of this incident and our Engineering team have implemented a fix. All SSO services are now back up.

Apologies for any inconvenience caused.
Posted Feb 21, 2022 - 10:04 AEST
Investigating
We are currently investigating the cause of the "Login with identity provider" (SSO) button disappearing. We will update the status page as we progress through this incident.
Posted Feb 21, 2022 - 09:22 AEST
This incident affected: Go1.