Delays in enrolments & enrolment reporting
Incident Report for Go1
Resolved
We are no longer experiencing any delays. System functionality is back to normal.
Apologies for any inconvenience.
Posted Jan 23, 2020 - 14:04 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2020 - 14:02 AEST
Identified
The cause of these delays in enrolments and assignments appearing on both reports and users dashboards has been located. Our development team expect the issue to start clearing within the hour.
If you have enrolled or assigned learning => 3 hours ago, the enrolled and assigned learning should already be appearing.
Data has not been lost.
Posted Jan 23, 2020 - 13:34 AEST
Investigating
We are currently experiencing delays in enrolments and all factors related to enrolments (assigning, enrolling, enrolment reports).
Our team are currently investigating the cause.
Posted Jan 23, 2020 - 12:39 AEST
This incident affected: Go1.