Portal Settings page currently not appearing
Incident Report for GO1
Resolved
We have found the source of this issue and have resolved it.
Apologies for any inconvenience.
Posted 7 months ago. Jan 17, 2019 - 04:19 UTC
Investigating
We are currently investigating why the Portal Settings page is appearing with no information.
Posted 7 months ago. Jan 17, 2019 - 04:10 UTC
This incident affected: GO1.