Explore Page Error
Incident Report for GO1
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 13:49 AEST
Monitoring
Thank you for your patience.

Any errors when navigating to the Explore page are now resolved but we will continue to monitor all portals.
Posted Dec 12, 2019 - 12:57 AEST
Investigating
We are currently investigating an error when navigating to the explore page for some portals. Please reach out to our Support team if you are experiencing any issues.
Posted Dec 12, 2019 - 12:38 AEST
This incident affected: GO1.