SSO Login Issue
Incident Report for Go1
Resolved
SSO Login is now fully operational. Thanks for your patience!
Posted Nov 14, 2019 - 02:29 AEST
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2019 - 22:02 AEST
Monitoring
We applied a quick fix and currently monitoring the incident.
We apologise for any inconvenience caused.
Posted Nov 13, 2019 - 09:53 AEST
Investigating
We are currently investigating why some users are experiencing SSO issues.
We apologize for any inconvenience caused.
Posted Nov 12, 2019 - 19:50 AEST
This incident affected: Go1.