Global Access and Login Issue
Incident Report for Go1
Resolved
Go1 has completed monitoring of the resolution implemented at 2:58am UTC. This incident has been resolved.
Please file a ticket with Support if you experience any access issues.
Posted Feb 04, 2024 - 13:57 AEST
Monitoring
Go1 has implemented a fix and is actively monitoring the incident. Users can now access their accounts.
Posted Feb 04, 2024 - 13:19 AEST
Identified
We have identified the cause of the incident and are working on implementing a fix.
Posted Feb 04, 2024 - 12:10 AEST
Update
We are continuing to investigate this matter. We apologize for any inconvenience and will post another update as soon as we have more information.
Posted Feb 04, 2024 - 10:42 AEST
Investigating
Go1 has identified an availability issue for all users. Investigation is underway. Updates will be provided as available.
Posted Feb 04, 2024 - 09:33 AEST
This incident affected: Go1.