The issue with our enrollment service has been resolved. Assignments and enrollments are now working as expected—apologies for any inconvenience caused.
Posted Mar 17, 2026 - 03:58 AEST
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2026 - 16:18 AEST
Update
The enrollment services are currently operating at a slower pace than usual. We are continuing to monitor for any further issues.
Posted Mar 16, 2026 - 14:34 AEST
Monitoring
A fix has been implemented, and we are monitoring the system to ensure full restoration. We will share further updates as soon as the service is confirmed stable. Thank you for your continued patience.
Posted Mar 16, 2026 - 12:15 AEST
Identified
We’ve identified the issue and the team is actively working on a solution. We’ll provide an update as soon as the fix is in place. Thank you for your patience.
Posted Mar 16, 2026 - 11:25 AEST
Investigating
We are currently investigating this issue.
Posted Mar 16, 2026 - 11:03 AEST
This incident affected: Go1, API, and Third Party LMS Integrations.