Completed Learning tab not loading previously completed courses.
Incident Report for GO1
Resolved
This incident has been resolved.
Posted May 22, 2020 - 11:15 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2020 - 10:56 AEST
Investigating
We are currently investigating an issue causing previously completed courses to not appear in the My Learning -> Completed tab.
Posted May 22, 2020 - 09:49 AEST
This incident affected: GO1.