Unable to log into portals
Incident Report for Go1
Resolved
This incident has been resolved
Posted May 16, 2023 - 14:37 AEST
Monitoring
A further fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 12:17 AEST
Investigating
Mitigation steps to resolve this outage have not worked. We will continue to investigate other means to resolve this issue.

Users are now able to log in, but we're seeing intermittent error messages and pages not loading as expected.
Posted May 16, 2023 - 12:04 AEST
Monitoring
We have identified the source of the issue and have been able to put measures in place to bring system functionality back. We will now continue to monitor.
Posted May 16, 2023 - 11:59 AEST
Investigating
We are currently investigating the issue where portals can not be accessed.
Posted May 16, 2023 - 11:31 AEST
This incident affected: Go1.