Portal Access Issues
Incident Report for Go1
Resolved
This incident has been resolved. Apologies for any inconvenience caused.
Posted May 15, 2024 - 14:20 AEST
Monitoring
Another fix has been implemented and we're seeing services return to normal once again.
We will continue to monitor this incident and provide further updates if necessary.
Posted May 15, 2024 - 13:00 AEST
Investigating
We are seeing this port access issue issue coming back. Our team are investigating the cause now.
Posted May 15, 2024 - 12:42 AEST
Monitoring
A fix has been implemented and we're currently monitoring the results. We should start seeing functionality on its way back to normal.
Posted May 15, 2024 - 12:02 AEST
Investigating
Some customers are currently experiencing issues accessing portals. We are currently investigating this issue and appreciate your patience as we work to resolve this.
Posted May 15, 2024 - 11:51 AEST
This incident affected: Go1.