Some courses cannot be launched
Incident Report for GO1
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 14:23 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2020 - 13:03 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2020 - 12:33 AEST
Investigating
"No go" error message shown when enrolling in or resuming some courses. We are investigating this issue.
Posted Jun 19, 2020 - 11:44 AEST
This incident affected: GO1.