Go1 service disruptions

Incident Report for Go1

Resolved

The services are back up and running.
Thank you for your patience while we worked to restore services.
Posted Apr 14, 2026 - 12:13 AEST

Monitoring

Our team is currently experiencing service disruptions and are investigating. We will continue to monitor the situation and provide updates as soon as the service is fully restored
Posted Apr 14, 2026 - 11:01 AEST
This incident affected: Go1 and Third Party LMS Integrations.