Log-in issues
Incident Report for GO1
Resolved
Logins are now working as normal.
Posted 8 months ago. Jan 03, 2019 - 06:50 UTC
Investigating
We are currently experiencing issues with users logging-in and are urgently looking into this. Please check this page for further updates.
Posted 8 months ago. Jan 03, 2019 - 06:36 UTC
This incident affected: GO1 and API.