Go1 My Learning and Explore Pages
Incident Report for Go1
Resolved
The issues seen on the My Learning and Explore Pages are now resolved. We’re sorry for any interruptions in learning this may have caused you and your learners today.
Posted Nov 18, 2020 - 15:22 AEST
Monitoring
Our team has deployed a fix for the issues being seen. Users should now see all course cards in their My Learning and Explore menus. We’re monitoring to ensure there are no further issues viewing courses from the My Learning and Explore menus in the Go1 platform. Next update in 1 hour.
Posted Nov 18, 2020 - 14:30 AEST
Investigating
We’re experiencing a service outage with our Explore and My Learning pages. Our team is currently working to restore the service. We apologize for any inconvenience. Most users may be affected. Next update in 30 minutes.
Posted Nov 18, 2020 - 14:20 AEST
This incident affected: Go1.