Go1 Content completion issues

Incident Report for Go1

Update

We are continuing to work on a fix. Apologies for any inconvenience caused.
Posted Jun 01, 2026 - 15:27 AEST

Update

We are continuing to work on a fix.
Posted Jun 01, 2026 - 13:39 AEST

Identified

The issue has been identified, and team is working towards the fix.
Posted Jun 01, 2026 - 12:19 AEST

Investigating

We recently completed scheduled maintenance on 26 May 2026. Following this, some users are experiencing issues accessing, launching, and completing certain courses — our team is actively investigating.
Posted Jun 01, 2026 - 10:25 AEST
This incident affects: Go1, API, and Third Party LMS Integrations.