Access and login issues

Incident Report for Go1

Resolved

This incident has been resolved.
Posted Apr 30, 2020 - 17:37 AEST

Monitoring

We have noticed increased processing times for various services and have implemented some changes.

We are continuing to monitor the situation and provide updates. Customers experiencing issues should contact support.
Posted Apr 30, 2020 - 17:24 AEST

Update

We are continuing to investigate this issue.
Posted Apr 30, 2020 - 17:21 AEST

Investigating

We are currently investigating issues with system access and login for some users.
Posted Apr 30, 2020 - 17:20 AEST
This incident affected: Go1.