Delay in course enrollments. Courses assigned to learners are not showing on the user's dashboard.
Incident Report for Go1
Resolved
This incident has been resolved. Our team will update all previous records so they show in the portal.
Posted Jan 11, 2023 - 09:49 AEST
Update
We are continuing to investigate this issue
Posted Jan 11, 2023 - 09:07 AEST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2023 - 02:11 AEST
This incident affected: Go1 and API.