Reports not showing any data
Incident Report for Go1
Resolved
It seems we had a temporary service disruption. Everything is back in working order.
Posted Sep 06, 2022 - 11:34 AEST
Investigating
We are currently investigating the cause of reports showing no data. This seems to be an intermittent issue and may not be occurring on all portals.
Posted Sep 06, 2022 - 11:26 AEST
This incident affected: Go1.