Intermittent loading issues
Incident Report for Go1
Resolved
We have been able to fully resolve the intermittent loading issues. Everything is now working as expected.
Posted Jul 18, 2023 - 11:37 AEST
Investigating
We are currently experiencing intermittent loading issues throughout our Go1 portals. If you run into this issue, please wait and a moment and try refreshing the page as this may resolve the issue.

Our team are looking into the root cause of this incident now.
Posted Jul 18, 2023 - 10:40 AEST
This incident affected: Go1.