Unable to change user information

Incident Report for Go1

Resolved

We’re pleased to let you know that the issue has now been resolved. The root cause was identified as a malfunction in the caching system, which has since been replaced.
We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Jul 24, 2025 - 21:50 AEST

Identified

Our team has identified the problem and is actively working on a fix.
Posted Jul 24, 2025 - 21:02 AEST

Update

We are continuing to investigate this issue.
Posted Jul 24, 2025 - 20:27 AEST

Investigating

We're currently experiencing a service disruption preventing some customers from changing user details, changing roles or activating and deactivating users. Our Go1 Engineering team is actively working to identify the root cause and implement a solution.
Posted Jul 24, 2025 - 19:54 AEST
This incident affected: Go1 and API.