Issues adding new users

Incident Report for Go1

Resolved

Our team have found the source of the issue and services has been restored.

Apologies for any inconvenience caused.
Posted Aug 20, 2020 - 10:40 AEST

Investigating

We are currently experiencing service disruptions impacting the adding of new users to a portal. Our team are working to restore normal service as soon as possible.
Posted Aug 20, 2020 - 10:36 AEST
This incident affected: Go1.