Go1 Content playback issue

Incident Report for Go1

Resolved

We’ve applied remediation for the issue affecting some client-created interactive and SCORM-style content in the Go1 player, and affected content should now be launching normally.

We’ll continue to monitor closely to ensure playback remains stable.
Posted May 29, 2026 - 22:39 AEST

Update

The issue has identified and mitigation efforts are currently underway.
Posted May 29, 2026 - 19:43 AEST

Identified

We’ve identified an issue affecting some client-created interactive and SCORM-style content where content may fail during the player launch process. In affected cases, the player shell can load but the interactive launch step may return an error, preventing the content from opening successfully.

We’re actively investigating affected learning objects and applying remediation while we work on the broader fix.
Posted May 29, 2026 - 19:42 AEST

Investigating

We are currently investigating an issue where some content may intermittently fail to launch or play in the Go1 player.
Posted May 29, 2026 - 15:46 AEST
This incident affected: Go1.