Issue with Welcome notifications

Incident Report for Go1

Resolved

We are glad to inform that the issue has been resolved.
Apologies for any inconvenience caused.
Posted Oct 13, 2025 - 14:04 AEST

Monitoring

A fix has been implemented and we're currently monitoring the results.
Posted Oct 13, 2025 - 11:03 AEST

Investigating

Our team is currently investigating an issue impacting notifications delivery for some portals. Some customers may experience delays in sending welcome emails to new users
Other functionality remains operational. We will provide an update as soon as information is available.
Posted Oct 13, 2025 - 10:53 AEST
This incident affected: Go1 and API.