Go1 portal login ( SSO error )

Incident Report for Go1

Resolved

The intermittent single sign-on login failures caused by a scaling issue in our authentication service between 22:06 and 22:37 AEST are resolved. The service automatically recovered at 22:37 AEST, and all sign-on attempts have been succeeding since. We are tuning the autoscaler to help prevent recurrence.
Posted May 11, 2026 - 23:32 AEST

Update

We are continuing to work on a fix for this issue.
Posted May 11, 2026 - 23:00 AEST

Identified

We found issues with login due to SSO errors. We are currently investigating the problems in our platform.
Posted May 11, 2026 - 22:51 AEST
This incident affected: Go1.