Load issues for all portals
Incident Report for GO1
Resolved
Services are back to normal.
Amazon Web Services was experiencing DNS issues during this time which affected the performance of the platform. Once these DNS issues were resolved the platform was accessible again without performance issues.
Posted 7 months ago. Feb 20, 2019 - 04:58 UTC
Update
We are still investigating the issue - we are seeing an improvement in loading pages and ability to login.
Posted 7 months ago. Feb 20, 2019 - 04:40 UTC
Investigating
We are currently investigating why we are having loading issues through all portals.
Posted 7 months ago. Feb 20, 2019 - 03:55 UTC
This incident affected: GO1 and API.