Go1 Portal and Content - Partial Outage
Incident Report for Go1
Resolved
This issue has been resolved.
Posted Oct 06, 2020 - 13:02 AEST
Monitoring
We’ve deployed a fix to restore access to Go1 portals and content for all users. Users should now be able to access Go1 content and Go1 portals. We will continue to monitor to ensure the issue has been resolved. Next update in 1 hour.
Posted Oct 06, 2020 - 11:34 AEST
Investigating
We’re currently experiencing degraded performance issues with the Go1 portal and when accessing Go1 Content. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. Next update within 30 minutes.
Posted Oct 06, 2020 - 11:25 AEST
This incident affected: GO1.