Portals not loading

Incident Report for Go1

Resolved

Our team were able to fully resolve the outage. Apologies for any inconvenience caused.
Posted Aug 31, 2022 - 11:29 AEST

Investigating

We are currently aware of an issue that is causing general performance issues and an inability to access portals. Our team are looking into this
Posted Aug 31, 2022 - 11:21 AEST
This incident affected: Go1.