Email notifications not being sent out for group assignment
Incident Report for Go1
Resolved
This incident has been resolved. Notifications got stuck in the queue are now resumed hence no manual notification sending needed.

We apologies for all the inconvenience and thank you for your patience.
Posted Feb 13, 2020 - 18:22 AEST
Identified
We are implementing a hot fix for this. It will be available in production soon.
Posted Feb 13, 2020 - 16:57 AEST
Investigating
Currently email notifications are not being sent out to learners when they are assigned learning items through groups.

We are currently investigating the issue.
Posted Feb 13, 2020 - 16:22 AEST
This incident affected: Go1.