Investigating issue with portals loading on IE browser
Incident Report for Go1
Resolved
Thank you for your patience today. Our team has released a fix and the incident has been resolved.
Posted Jan 12, 2021 - 15:58 AEST
Identified
The issue has been identified and a fix is being worked on currently. We will send out an update to verify when the fix has been released. Thank you for your continued patience.
Posted Jan 12, 2021 - 13:17 AEST
Update
We are continuing to investigate the issue for Go1 Portals loading on IE at this time. Please use an alternate browser if possible. Next update within the next hour.
Posted Jan 12, 2021 - 09:57 AEST
Investigating
We are currently investigating an issue with Go1 Portals loading on IE at this time. Please use an alternate browser if possible. We will continue to investigate the issue to resolve and keep you updated here. Next update within the next hour.
Posted Jan 12, 2021 - 09:04 AEST
This incident affected: Go1.