Unable to access Go1 Learn (404 error)

Incident Report for Go1

Resolved

We’re pleased to let you know that the issue has now been resolved. We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Jul 29, 2025 - 16:37 AEST

Identified

Our team has identified the problem and is actively working on a fix.
Posted Jul 29, 2025 - 16:37 AEST

Investigating

We’re currently experiencing a service disruption preventing learners from accessing the Go1 Learn Portal. Our Go1 Engineering team is actively working to identify the root cause and implement a solution.
Posted Jul 29, 2025 - 16:33 AEST
This incident affected: Go1.