Go1 portal login and loading issues
Incident Report for Go1
Resolved
We are glad to inform that the issue has been resolved now. We found the cause of this temporary disruption and have fixed the root of the issue.
Apologies for any inconvenience caused.
Posted Oct 17, 2024 - 16:07 AEST
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2024 - 15:43 AEST
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2024 - 12:45 AEST
Update
A fix has been implemented and we're currently monitoring the results. We should start seeing the services back to normal as expected.
Posted Oct 17, 2024 - 08:22 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 08:15 AEST
Identified
The issue has been identified. A fix is currently being worked on and will be implemented.
Posted Oct 17, 2024 - 07:56 AEST
Investigating
We found issues with login and loading the Go1 system.
We are currently investigating the problems in our platform.
Posted Oct 17, 2024 - 06:34 AEST
This incident affected: Go1, API, and Third Party LMS Integrations.