Unable to bulk import/export Content
Incident Report for Go1
Resolved
This incident has been resolved by our team. The bulk import/export functionality is now back at 100%
Posted Apr 06, 2023 - 10:42 AEST
Update
We are aware of an incident impacting the ability to import/export Content in bulk. Our team is working to resolve this incident as quickly as possible.
Posted Apr 05, 2023 - 19:07 AEST
Monitoring
We are aware of an incident impacting the ability to import/export Content in bulk. Our team is working to resolve the incident by today.
Posted Apr 05, 2023 - 10:54 AEST
This incident affected: Go1.