Technical issue adding new user to portal
Incident Report for Go1
Resolved
We have found the source of this issue and our team has deployed a fix. This incident has been resolved.
Posted Jan 05, 2023 - 10:47 AEST
Investigating
We're experiencing some technical issues with new users added in GO1 system. Our team is investigating and we will updated once we have more information.
Posted Jan 05, 2023 - 09:45 AEST
This incident affected: Go1.