Delays in email notifications being sent
Incident Report for GO1
Resolved
Notifications are now back to normal. Apologies for the disruption.
Posted Apr 21, 2020 - 13:04 AEST
Identified
We have located the source of the delays. Our development team are working on getting notifications back to normal. ETA on a fix is roughly 2 hours
Posted Apr 21, 2020 - 11:52 AEST
Investigating
We are currently investigating as to why there are delays in email notifications being sent out.
Posted Apr 21, 2020 - 11:37 AEST